Pages: « 1 »

creamymami
unable to see proremote icon on audio/midi settings
Date: Oct 10, 2011 7:31:51 AM PDT
Author: creamymami

hi there
i've just bought pro remote the full app, but I cant use it yet:
it seems that the app gets the connection with my macpro
but if I open audio-midi settings its icon does not appear.
Also, when I open logic, trying to scan all models i get an
alert that says that is technically impossible to find a new
control surface.

what am I doing wrongly?

I've also tried to reinstall the pro server but nothing changes
on audio midi settings. I have euphonix eucon running, but I
tried to close it without solving the problem anyway. could
you help me?

thanks
 

 

ProRemote
unable to see proremote icon on audio/midi settings
Date: Oct 10, 2011 6:37:10 PM PDT
Author: ProRemote

Originally Posted by creamymami:
hi there
i've just bought pro remote the full app, but I cant use it yet:
it seems that the app gets the connection with my macpro
but if I open audio-midi settings its icon does not appear.
Also, when I open logic, trying to scan all models i get an
alert that says that is technically impossible to find a new
control surface.

what am I doing wrongly?

I've also tried to reinstall the pro server but nothing changes
on audio midi settings. I have euphonix eucon running, but I
tried to close it without solving the problem anyway. could
you help me?

thanks


contact our support email address or search this forum for "Rebuild Defaults". This
is a common Logic bug that is easily worked around.
 

 

mediavox
Communication error
Date: Sep 17, 2012 5:58:29 AM PDT
Author: mediavox

Hi

I've installed ProRemote server on my iMAC and ProRemote
my iPhone and it's connected to the iMAC over wiFi but the
device doesn't appear in the MIDI Studio window (ProTools).
Also the driver is still missing in the library/audio/midi
drivers after repeated reinstallings and closing and
reopening apps etc.
Any assistance would be greatly appreciated. Thanks
 

 

mediavox
Communication error
Date: Sep 17, 2012 6:51:15 AM PDT
Author: mediavox

Just got it sorted out now! Thx
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.