Pages: « 1 »

dvine
Server and iPad versions are apparently incompatible
Date: Apr 27, 2012 5:53:29 PM PDT
Author: dvine

When I launch ProRemote LE on my iPad (I will be upgrading but
haven't done it yet) I get a Server Version Mismatch error. The
software seems to work anyway, but I'm just wondering if this is
only an LE issue, or should I be updating to a v2.5.2 server
version somewhere?
 

 

ProRemote
Server and iPad versions are apparently incompatible
Date: Apr 28, 2012 8:27:08 AM PDT
Author: ProRemote

Originally Posted by dvine:
When I launch ProRemote LE on my iPad (I will be upgrading but
haven't done it yet) I get a Server Version Mismatch error. The
software seems to work anyway, but I'm just wondering if this is
only an LE issue, or should I be updating to a v2.5.2 server
version somewhere?


You can grab the updated server here:
http://folabs.com/download.html

All of our apps require this new version.
 

 

henryrobinett
Still mismatch
Date: Aug 12, 2012 2:30:30 PM PDT
Author: henryrobinett

I updated the server yesterday and today I still have the
mismatch error. DP 7.24. 10.7.4.
 

 

ProRemote
Still mismatch
Date: Aug 12, 2012 6:27:06 PM PDT
Author: ProRemote

Originally Posted by henryrobinett:
I updated the server yesterday and today I still have the
mismatch error. DP 7.24. 10.7.4.


Did you run it and press the reinstall button? You can contact our
tech support for more help.
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.