Pages: « 1 »

richardl3
ProRemote LE with Audition CC 2015.1 OSX 10.1.3
Date: Apr 6, 2016 9:34:54 AM PDT
Author: richardl3

Hi,
Installed proremote server; now running. Installed app on ipad.
Ipad Proremote connects to Macpro. Set Audition control surface
to Mackie and then also tried Mackie XT, set Midi Input and Midi
Output fields in Audition to ProRemote Port 1 and 2.
Transport Add-on does not work properly. I can scrub forward and back, but play,
stop, markers, etc. does not work. Very grateful for any help. Thanks RL
Last modified by richardl3 on Apr 6 2016 10:39AM
 

 

ProRemote
ProRemote LE with Audition CC 2015.1 OSX 10.1.3
Date: Apr 15, 2016 2:59:03 PM PDT
Author: ProRemote

Originally Posted by richardl3:
Hi,
Installed proremote server; now running. Installed app on ipad.
Ipad Proremote connects to Macpro. Set Audition control surface
to Mackie and then also tried Mackie XT, set Midi Input and Midi
Output fields in Audition to ProRemote Port 1 and 2.
Transport Add-on does not work properly. I can scrub forward and back, but play,
stop, markers, etc. does not work. Very grateful for any help. Thanks RL


Unfortunately we don't test against Audition but if it supports Mackie Control Universal (or Mackie HUI)
then you should be okay. The way ProRemote works is dependent on the manufacturer. Most basic
features like play and stop are usually implemented.

The way to setup ProRemote would be to set the primary (and first in order) controller to 'Mackie' with
both the input and output set to ProRemote Port 1. Then the second, third and fourth controllers
should be set to 'Mackie XT' Ports 2, 3, 4 respectively for both input and output.

You might also want to contact Adobe support as well or look for the Audition manual for control
surfaces. Most DAWs come with this.

Maybe some other folks on here are using Audition and can chime in...
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.