Pages: « 1 |  2  |  Next »

alauth
ProRemote install failed
Date: May 22, 2009 3:11:43 PM PDT
Author: alauth

Hi everyone !

I've just tried to install ProRemote Server but it doesn't work...

I have downloaded the .zip file, extracted and placed it into my Application folder.

I double click on it, it asks for the license agreement, I agree, I write my password and then, it says

"ProRemote install failed

Please quit all other apps and try to reinstall...
Otherwise visit: http://www.folabs.com/support
for help installing"

I have no application running, I don't really understand...

I plan to buy the ProRemote Lite edition but I want to try the ProTransport before :)

Thanks

Arthur
 

 

alauth
 
Date: May 22, 2009 6:12:37 PM PDT
Author: alauth

It works !

I ran manually the ProRemote Server which was in my Macintosh HD folder, than I clicked on the ProRemote app and it worked !
 

 

ProRemote
ProRemote install failed
Date: May 27, 2009 9:00:45 AM PDT
Author: ProRemote

Originally Posted by alauth:
Hi everyone !

I've just tried to install ProRemote Server but it doesn't work...

I have downloaded the .zip file, extracted and placed it into my Application folder.

I double click on it, it asks for the license agreement, I agree, I write my password and then, it says

"ProRemote install failed

Please quit all other apps and try to reinstall...
Otherwise visit: http://www.folabs.com/support
for help installing"

I have no application running, I don't really understand...

I plan to buy the ProRemote Lite edition but I want to try the ProTransport before :)

Thanks

Arthur


The only reason you would get that error is if the permissions on your system files is wrong. I recommend running
repair permissions from the Disk utility and then trying the install again.

If you manually installed you will need to setup launchd to start ProRemoteServer automatically at user login.
I highly recommend that you install using the installer as we do not support folks manually installing the bits and
pieces of ProRemote!

alex

 

 

lewis.marklewis
ProRemote install failed
Date: May 5, 2010 4:01:20 PM PDT
Author: lewis.marklewis

I have had ProRemote working previously but when I tried to
update version after installing snow leopard i ran into issues.

I've had a similar problem except my message included
"code 1". I repaired disk permissions but still get the same
problem.

Originally Posted by ProRemote:
Originally Posted by alauth:
Hi everyone !

I've just tried to install ProRemote Server but it doesn't
work...

I have downloaded the .zip file, extracted and placed it into
my Application folder.

I double click on it, it asks for the license agreement, I
agree, I write my password and then, it says

"ProRemote install failed

Please quit all other apps and try to reinstall...
Otherwise visit: http://www.folabs.com/support
for help installing"

I have no application running, I don't really understand...

I plan to buy the ProRemote Lite edition but I want to try the
ProTransport before :)

Thanks

Arthur


The only reason you would get that error is if the
permissions on your system files is wrong. I recommend
running
repair permissions from the Disk utility and then trying the
install again.

If you manually installed you will need to setup launchd to
start ProRemoteServer automatically at user login.
I highly recommend that you install using the installer as we
do not support folks manually installing the bits and
pieces of ProRemote!

alex

 

 

shoemakesmusic
ProRemote install failed
Date: Jun 28, 2010 5:59:22 PM PDT
Author: shoemakesmusic

I am receiving the same error code 1 that marklewis is
receiving. This only started happening after I checked for a
newer version. Now I can't even go back and install the old
version. help!
 

 

ProRemote
ProRemote install failed
Date: Jun 29, 2010 2:44:16 PM PDT
Author: ProRemote

Originally Posted by shoemakesmusic:
I am receiving the same error code 1 that marklewis is
receiving. This only started happening after I checked for a
newer version. Now I can't even go back and install the old
version. help!


A few folks have been having this same problem. It stems from an issue with our installer not
anticipating that the permissions on our folder would change. Anyway- I recommend manually
deleting, rebooting and reinstalling, and rebooting.

Delete these files:
/Library/Audio/MIDI Drivers/ProRemoteMIDIDriver.plugin
/Library/LaunchAgents/com.folabs.proremote.plist
/Library/Application Support/ProRemote (please delete the whole ProRemote folder)
 

 

shoemakesmusic
ProRemote install failed
Date: Jun 30, 2010 10:14:36 AM PDT
Author: shoemakesmusic

Originally Posted by ProRemote:
Originally Posted by
shoemakesmusic:
I am receiving the same error code 1 that
marklewis is
receiving. This only started happening
after I checked for a
newer version. Now I can't even go back
and install the old
version. help!


A few folks have been having this same
problem. It stems from an issue with our
installer not
anticipating that the permissions on our
folder would change. Anyway- I
recommend manually
deleting, rebooting and reinstalling, and
rebooting.

Delete these files:
/Library/Audio/MIDI
Drivers/ProRemoteMIDIDriver.plugin
/Library/LaunchAgents/com.folabs.proremot
e.plist
/Library/Application Support/ProRemote
(please delete the whole ProRemote
folder)


ok great. I will give this a shot
tonight. Been going crazy without this
app. Thanks for the reply. I will post
my results later.
 

 

shoemakesmusic
ProRemote install failed
Date: Jun 30, 2010 11:05:35 AM PDT
Author: shoemakesmusic

Ok I tried the above method but I am getting an error upon
installation. Code 1. I re-downloaded the installer from the
website and ran it, and still the same problem.
 

 

ProRemote
ProRemote install failed
Date: Jun 30, 2010 12:35:07 PM PDT
Author: ProRemote

Originally Posted by shoemakesmusic:
Ok I tried the above method but I am getting an error upon
installation. Code 1. I re-downloaded the installer from the
website and ran it, and still the same problem.


Can you verify if you actually have a /Library/Application Support folder?

Code 1 means that the Server portion of the installer failed. Can you look in your
Console.log file and see what the installer might have written there?
 

 

shoemakesmusic
ProRemote install failed
Date: Jun 30, 2010 2:29:39 PM PDT
Author: shoemakesmusic

Originally Posted by ProRemote:
Originally Posted by
shoemakesmusic:
Ok I tried the above method but I am
getting an error upon
installation. Code 1. I re-downloaded
the installer from the
website and ran it, and still the same
problem.


Can you verify if you actually have a
/Library/Application Support folder?

Code 1 means that the Server portion of
the installer failed. Can you look in
your
Console.log file and see what the
installer might have written there?


I do have that folder but there was
nothing pertaining to Proremote in there
or even a proremote folder in the
Application Support folder. That could
be because I tried to uninstall it. Is
that where the console.log file is?
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.