Pages: « 1 »

Dikkie Dik
help! all installed, all went well ...but nothing happens
Date: Oct 22, 2010 4:29:00 PM PDT
Author: Dikkie Dik

hi!
i've followed the instructions carefully to setup a proremote Ipad controller for my logic and protools setup. everything seems to be perfect, apart from the fact that there's no reaction whatsoever from the controller in the DAW.

Ipad recognizes host (Mac Pro)

Connection via Wi-Fi (router)

Logic and Protools have the 4 HUI Controllers setup in the preferences.

While testing i had my firewall and little snitch app turned OFF.

using: latest ProRemote from itunes, latest ProRemoteServer, OSX 10.6.4, IPAD 3g 64gig 3.2.2, Logic 9, Protools HD8.

if anyone has any ideas greatly appreciated. i run out of steam here...

thanks so much!

dikkie
 

 

Dikkie Dik
edit... >>
Date: Oct 22, 2010 5:29:58 PM PDT
Author: Dikkie Dik

EDIT:

just noticed there is some form of dataflow. if i fiddle around with the faders on the Ipad BEFORE starting my DAW, all faders reset to zero when a session is loaded... in logic there's even a superfast flash of a notification screen (that i seem to recognize of being from a controler message), but it's so fast you can't read anything of it...

maybe this helps? tnx!
 

 

Dikkie Dik
 
Date: Oct 23, 2010 4:42:49 PM PDT
Author: Dikkie Dik

hmm. would be too bad. paid alot for this app! just got other apps running (TouchOSC for example), proving that it indeed is nothing with not being able to make a connection...
any input still welcome! thanks.
dikkie.
 

 

ProRemote
 
Date: Oct 25, 2010 11:01:46 AM PDT
Author: ProRemote

Originally Posted by Dikkie Dik:
hmm. would be too bad. paid alot for this app! just got other apps
running (TouchOSC for example), proving that it indeed is nothing
with not being able to make a connection...
any input still welcome! thanks.
dikkie.


Try Logic's "Rebuild Defaults" command under Preferences-
>Control Surfaces.
 

 

Dikkie Dik
SOLVED
Date: Oct 25, 2010 11:23:19 AM PDT
Author: Dikkie Dik

ok. i solved it. just posting my solution in case anyone else has the same problems.

i couldn't get the handshake communication running on my regular wi-fi setup. created a ad-hoc network. (system prefs > sharing > enable internet sharing from ethernet to airport). give it a custm name and log both your mac and ipad into this new network. this negates you using your wi-fi for internet but i don't want that anyway....

just ran a test in logic and in ptools and everything looks alright!

back to the music i suppose!

bye!

dikkie
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.