Pages: « 1 »

dubguru
Compatible with PT 9.0.1?
Date: Jan 19, 2011 8:13:03 PM PST
Author: dubguru

Just upgraded to PT 9.0.1, re-installed the proremote server
and reconfigured the HUI in peripherals. I launch the iPad app
and it doesn't see the channels. just a blank session... What can
I do?
 

 

paul@dreamguitars.com
Same issue here
Date: Sep 21, 2012 7:41:20 AM PDT
Author: paul@dreamguitars.com

Can't seem to get connection with PT 9, thought everything is
setup per instructions. Is it compatible?
 

 

ProRemote
Same issue here
Date: Sep 22, 2012 9:11:47 AM PDT
Author: ProRemote

Originally Posted by paul@dreamguitars.com:
Can't seem to get connection with PT 9, thought everything is
setup per instructions. Is it compatible?

Yes ProRemote is compatible with ProTools 9 and 10.
Usually the problem is misconfigured ProTools settings or sometimes
a stale MIDI configuration.

Either way you should contact our tech support so that we can help
you resolve the problem.
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.