Pages: « 1 »

amarti
Doesn´t work
Date: May 20, 2009 1:42:39 AM PDT
Author: amarti

Please I´m trying this software to work but it just doesn´t... Could someone Help please ?
I did everything as supposed, install everything the way I was told to, but keep on receiving the "Can´t find Proremote server to connect to".
 

 

ProRemote
Doesn´t work
Date: May 20, 2009 12:29:13 PM PDT
Author: ProRemote

Originally Posted by amarti:
Please I´m trying this software to work but it just doesn´t... Could someone Help
please ?
I did everything as supposed, install everything the way I was told to, but keep on
receiving the "Can´t find Proremote server to connect to".


This error usually means:

- that either your host computer and iPhone are not on the same wireless network
- or that your host computer is blocking connections from your iPhone (check your
firewall settings)


Please first verify that you see your computer's name in the prefs view in ProTransport.
If you do not see your computer listed and you have already checked the first two
causes (above) then the problem is usually with your network, specifically Bonjour style
networking. Try rebooting your network router and any hubs if this is the case.

Also take a look at some of the other posts here in the forum, a few people have had
the same problem and solved it.
 

 

amarti
 
Date: May 21, 2009 6:20:56 AM PDT
Author: amarti

Thanks !
I´ll check everything up and let you know.

Ale
 

 

amarti
 
Date: May 21, 2009 6:40:15 AM PDT
Author: amarti

Done !
Thanks a lot !


Ale
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.