Pages: « 1 »

davroz
Pro Remote Logic Pro 9 Not working
Date: Apr 26, 2011 3:23:22 AM PDT
Author: davroz

Hi, i have set up as per instructions on both mac and iphone but
it doesn't work, when i press play or any button on the phone i
just get a clicking noise on the mac, all i want it to run the
transport bar from my phone so i can record some vocals in
another room - please help :)
 

 

ProRemote
Pro Remote Logic Pro 9 Not working
Date: Apr 29, 2011 9:04:47 AM PDT
Author: ProRemote

Originally Posted by davroz:
Hi, i have set up as per instructions on both mac and iphone but
it doesn't work, when i press play or any button on the phone i
just get a clicking noise on the mac, all i want it to run the
transport bar from my phone so i can record some vocals in
another room - please help :)


Hello- sorry for the delay in answering- I saw this post a few days ago and forgot to
reply.

You are experiencing a bug in Logic 9 that many many people have also experienced.
The workaround is easy:


Try these steps:
- Go to control surface setup and remove all the Mackie Control icons for ProRemote
(there should be 4)
- Go to General MIDI prefs and press the "Reset all MIDI Drivers" button
- Select "Rebuild Defaults" under the Control Surfaces Preferences menu.
- Go back to the control setup view and rescan for new again.


You may actually need to repeat these steps!
 

 

griepje
logic 9 + tascam dm3200
Date: May 5, 2011 2:55:53 AM PDT
Author: griepje

I can't get my dm3200 and proremote working at the same
time. It really wood be nice if i could control with the dm
3200, when in the control room, and with my iphoone, when
in the recording room.
Both use mackie controls. The Dm 3200 Has 2 midiports for
it

Griepje
 

 

ProRemote
logic 9 + tascam dm3200
Date: May 11, 2011 8:51:16 AM PDT
Author: ProRemote

Originally Posted by griepje:
I can't get my dm3200 and proremote working at the same
time. It really wood be nice if i could control with the dm
3200, when in the control room, and with my iphoone, when
in the recording room.
Both use mackie controls. The Dm 3200 Has 2 midiports for
it

Griepje


If you are using Logic, you should be able to use both. In the control surface setup
view, you need to break the ProRemote Mackie Control icons from the DM3200.

Just drag the DM3200 Mackie Icons and create a new group- this will allow you to
use both simultaneously.
 

 

Royboy
Pro Remote Logic Pro 9 Not working
Date: Jul 31, 2012 10:48:58 PM PDT
Author: Royboy

I did that (twice) but my problem persists. The transport
buttons reflect the changes I make on the computer (play,
stop etc) and the SMPTE display follows the computer, but
the transport buttons on pro remote to not control logic.

Help!!
 

 

ProRemote
Pro Remote Logic Pro 9 Not working
Date: Aug 1, 2012 9:05:07 AM PDT
Author: ProRemote

Originally Posted by Royboy:
I did that (twice) but my problem persists. The transport
buttons reflect the changes I make on the computer (play,
stop etc) and the SMPTE display follows the computer, but
the transport buttons on pro remote to not control logic.

Help!!


I would contact our tech support to sort that out. Sounds like a
configuration problem.
 

 

portasonic
Pro Remote Logic Pro 9 Not working
Date: Aug 28, 2012 10:53:46 AM PDT
Author: portasonic

Ancient post I know, but I am having this same trouble and
after repeating the steps above it still doesn't work.
ProRemote shows meters working and SMPTE but none of the
buttons work. Have even restored the iPad and reinstalled
Logic (yikes)

Originally Posted by ProRemote:
Originally Posted by davroz:
Hi, i have set up as per instructions on both mac and iphone
but
it doesn't work, when i press play or any button on the
phone i
just get a clicking noise on the mac, all i want it to run the
transport bar from my phone so i can record some vocals in
another room - please help :)


Hello- sorry for the delay in answering- I saw this post a
few days ago and forgot to
reply.

You are experiencing a bug in Logic 9 that many many
people have also experienced.
The workaround is easy:


Try these steps:
- Go to control surface setup and remove all the Mackie
Control icons for ProRemote
(there should be 4)
- Go to General MIDI prefs and press the "Reset all MIDI
Drivers" button
- Select "Rebuild Defaults" under the Control Surfaces
Preferences menu.
- Go back to the control setup view and rescan for new
again.


You may actually need to repeat these steps!
 

 

ProRemote
Pro Remote Logic Pro 9 Not working
Date: Aug 28, 2012 11:16:56 AM PDT
Author: ProRemote

Originally Posted by portasonic:
Ancient post I know, but I am having this same trouble and
after repeating the steps above it still doesn't work.
ProRemote shows meters working and SMPTE but none of the
buttons work. Have even restored the iPad and reinstalled
Logic (yikes)

Originally Posted by ProRemote:
Originally Posted by davroz:
Hi, i have set up as per instructions on both mac and iphone
but
it doesn't work, when i press play or any button on the
phone i
just get a clicking noise on the mac, all i want it to run the
transport bar from my phone so i can record some vocals in
another room - please help :)


Hello- sorry for the delay in answering- I saw this post a
few days ago and forgot to
reply.

You are experiencing a bug in Logic 9 that many many
people have also experienced.
The workaround is easy:


Try these steps:
- Go to control surface setup and remove all the Mackie
Control icons for ProRemote
(there should be 4)
- Go to General MIDI prefs and press the "Reset all MIDI
Drivers" button
- Select "Rebuild Defaults" under the Control Surfaces
Preferences menu.
- Go back to the control setup view and rescan for new
again.


You may actually need to repeat these steps!


Please follow these instructions to reset Logic's control surface
and MIDI setups:
http://apps.folabs.com/Forum/message/index.cfm?
topicGroupID=9648&topicID=32082&messageID=0&start=0&la
st=0
 

 
 
  Search Web
 
Google
  
  Search Forum
 
  
  Forum Tags

There are no tags at this time.